Goldtel Solutions - Voice Services Outage – Incident details

Voice Services Outage

Resolved
Major outage
Started 8 months agoLasted about 4 hours

Affected

Voice Services

Major outage from 9:15 PM to 1:06 AM

Technical Support

Degraded performance from 9:15 PM to 1:06 AM

Updates
  • Resolved
    Resolved

    All serviced are observed to be restored for a period of more than 30 minutes. We thank you for your patience and apologise for the inconvenience caused.

  • Monitoring
    Monitoring

    Services are restored and we are currently busy monitoring until confirmed stable for at least 30 minutes. We apologise for the inconvenience caused.

  • Update
    Update

    Upstream vendor engineers are progressing with maintenance on the needed components. Vendor ETR still remains 02:30 to 04:30. We have escalated for further updates and will provide them were as they become available. We apologise for the inconvenience caused.

  • Update
    Update

    Upstream vendor engineers still attending. We have further escalated the issue for better resolution information and will update as soon as received. We apologise for the inconvenience caused.

  • Update
    Update

    Upstream vendor engineers are still busy with line card replacements on the affected components which is causing delays to the restoration. Vendor ETR provided a time of 04:30, but we expect it to be concluded much sooner. We apologise for the inconvenience caused and will keep providing updates here at 30 minute intervals until restored.

  • Update
    Update

    Upstream vendor engineers are continuing to work on the affected components and expect resolution soon. No specific ETR provided. We are however seeing progress as connectivity from some regions are intermittently restoring. We apologise for the inconvenience caused and will provide progress updates here again in 30 minute intervals.

  • Identified
    Identified

    We are currently experiencing an outage affecting voice services to the Gallo Manor datacenter. It has been identified as an upstream data switch maintenance that is affecting services to the datacenter. Upstream vendor engineers are busy attending to the problem. We are actively engaging with upstream vendor engineers for resolution. We apologise for any inconvenience caused and will update the issue here at hourly intervals.