Goldtel Solutions - Goldtel Voice Services – Incident details

Goldtel Voice Services

Resolved
Partial outage
Started 2 months agoLasted about 2 hours

Affected

Voice Services

Partial outage from 6:10 AM to 8:34 AM

Updates
  • Resolved
    Resolved

    Resolution:2025-03-07 at 09:38

    The necessary actions were taken to restore SIP registrations and call functionality. Additionally, preventive measures have been implemented to mitigate future occurrences.

    We are continuously monitoring the SIP server's performance and call traffic to ensure stability.

  • Identified
    Identified

    On 2025-03-07 at 08:10 an issue occurred where registrations to our SIP server failed, impacting both inbound and outbound calls and causing service disruptions for customers.

    Impact:

    • Users were unable to register with the SIP server.

    • Inbound calls failed to connect due to registration issues.

    • Outbound calls could not be initiated as authentication messages required for registration were not received.