Goldtel Solutions - DNS-Filtering Daily Reports Incomplete – Incident details

DNS-Filtering Daily Reports Incomplete

Resolved
Degraded performance
Started 7 months agoLasted about 4 hours

Affected

Value Added Services

Degraded performance from 5:41 AM to 10:03 AM

Updates
  • Resolved
    Resolved

    Upstream API issue resolved and daily reports have been sent out again with the correct information. We apologise for any inconvenience caused.

  • Identified
    Identified

    DNS Filtering daily reports this morning showed no usage information. Note that this does not affect the actual DNS Filtering service and is only related to the daily reporting. We have identified the affected upstream API causing the issue and have raised it with the vendor. Once resolved we will resend all active user reports for today. We apologise for any inconvenience caused.