Goldtel Solutions - Comsol Layer 2 - Cape town region – Incident details

Comsol Layer 2 - Cape town region

Resolved
Under maintenance
Started 7 months agoLasted about 1 hour

Affected

Internet Access

Under maintenance from 3:48 AM to 4:36 AM

Updates
  • Resolved
    Resolved

    Comsol has completed their maintenance on the Cape town region.All services has been restored.

  • Identified
    Identified

    Our main Comsol NNI in Teraco CT1 that supplies the Cape Town region with layer 2 Comsol services had maintenance work done from 11:00 last night till 08:00 this morning however link has not restored yet. I am working with their engineering and provisioning team to get this service up and will update as soon as I receive any feedback regarding this.